<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	
	  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="joomla, Joomla" />
  <meta name="title" content="News Agency" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Joomla! - the dynamic portal engine and content management system" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>News Agency</title>
  <link href="/templates/gk_twn/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="http://www.newziana.co.zw/modules/mod_gk_image_show/css/style3/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.newziana.co.zw/modules/mod_gk_news_highlighter/style/style.php?suffix=news-highlight-1&amp;moduleHeight=29&amp;moduleWidth=600&amp;interfaceWidth=120&amp;extra_divs=1&amp;bgcolor=FFFFEE&amp;bordercolor=f1f1f1&amp;set=0&amp;linkcolor=&amp;hlinkcolor=&amp;textleft_color=&amp;textleft_style=normal" type="text/css" />
  <style type="text/css">
    <!--
ul.jclist_ver3a { padding: 0; list-style-image: none; list-style-type: none; }
ul.jclist_ver3a li {background-image: none; list-style: none; list-style-image: none; margin-left: 5px !important; margin-left: 0; display: block; overflow: hidden; }
ul.jclist_ver3a span img {width: auto; height: auto; float: none;}

    -->
  </style>
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.1.js?v=2"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="http://www.newziana.co.zw/modules/mod_gk_image_show/js/style3/engine.js"></script>
  <script type="text/javascript" src="http://www.newziana.co.zw/modules/mod_gk_news_highlighter/scripts/engine_compress.js"></script>
  <script type="text/javascript" src="http://www.newziana.co.zw/modules/mod_gk_news_highlighter/scripts/importer.php?module_id=news-highlight-1&amp;animation_type=4&amp;animation_speed=400&amp;animation_interval=5000&amp;animation_fun=Fx.Transitions.Sine.easeOut&amp;mouseover=1"></script>


	
<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/layouts/css/layout.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/addons.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/modules.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/template.css" rel="stylesheet" media="all"  type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/menu/suckerfish.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/joomla.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/typography.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/gk_stuff.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/css3.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://www.newziana.co.zw/templates/gk_twn/css/style1.css" rel="stylesheet" media="all" type="text/css" />
<!--[if IE 6]><link href="http://www.newziana.co.zw/templates/gk_twn/css/ie6_css.css" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if IE 7]><link href="http://www.newziana.co.zw/templates/gk_twn/css/ie7_css.css" rel="stylesheet" type="text/css" /><![endif]-->
<script type="text/javascript">$template_path = 'http://www.newziana.co.zw/templates/gk_twn';</script>
<script type="text/javascript" src="http://www.newziana.co.zw/templates/gk_twn/lib/scripts/template_scripts.js"></script>
<script type="text/javascript" src="http://www.newziana.co.zw/templates/gk_twn/lib/scripts/menu.php?width=0&amp;height=1&amp;opacity=0&amp;animation=3&amp;speed=250"></script>

<style type="text/css">
	.template_width { width:980px; }
	#gk_wrapper     { width:980px; }
	#gk_mainbody    { margin: 18px 0px 0px 0px;padding:0;border-width:0;}
	#gk_left        { width:0px;margin: 0px 18px 0px 0px;padding: 0px 18px 0px 0px;border-width:0; }
	#gk_right       { width:300px;margin: 0px 0px 0px 18px;padding: 0px 0px 0px 18px;border-width:0; }
	#left_one       { width:0px;margin:0;padding:0;border-width:0; }
	#left_two       { width:100%;margin:0;padding:0;border-width:0; }
	#right_one      { width:132px;margin:0;padding:0;border-width:0; }
	#right_two      { width:132px;margin: 0px 0px 0px 18px;padding: 0px 0px 0px 18px;border-width:0; }
	#inset_left     { width:0px;margin:0;padding:0;border-width:0; }
	#inset_right    { width:0px;margin:0;padding:0;border-width:0; }
	#gk_content     { width:644px;margin:0;padding:0;border-width:0; }
	#gk_current     { width:644px;margin:0;padding:0;border-width:0; }
	#gk_bottom      { margin: 18px 0px 0px 0px;padding:0;border-width:0; }
	#gk_bottom1     { margin:0;padding:0;border-width:0; }
	#gk_bottom2     { margin:0;padding:0;border-width:0; }
	#gk_footer     { margin: 18px 0px 18px 0px;padding: 6px 0px 6px 0px;border-width: 1px 0px 4px 0px; }
	
	
	body {
		font-size: 62.5%;
				font-family: Arial, Helvetica, sans-serif;
			}

	div.moduletable h3, 
	div.moduletable_menu h3, 
	div.moduletable_text h3, 
	div.moduletable_ver1 h3, 
	div.moduletable_ver2 h3,
	div.moduletable_ver2a h3, 
	div.moduletable_ver2b h3, 
	div.moduletable_ver3 h3,
	div.moduletable_ver3a h3, 
	div.moduletable_ver3b h3, 
	div.moduletable_ver4 h3,
	div.moduletable_ver4a h3,
	div.moduletable_ver4b h3,
	div.gk_news_section h2
	{
		font-size: 100%;
				font-family: Arial, Helvetica, sans-serif;
			}
	h4.gk_news_intro_title, 
	h4.gk_npro_header,
	div.joomla h1.title, 
	div.joomla div.multicolumns h1.title, 
	#jc h4, h1.pagetitle, 
	div.joomla div.morearticles h3, 
	.gk_is_text_block h4, 
	div.joomla div.contact h1
	{
		font-size: 100%;
				font-family: Georgia, "Times New Roman", Times, serif;
			}
	
		#gk_mainbody_wrap{background: url('http://www.newziana.co.zw/templates/gk_twn/images/grey_dot.png') repeat-y 662px 0;}
					#right_col{background: url('http://www.newziana.co.zw/templates/gk_twn/images/grey_dot.png') repeat-y 150px 0;}
	</style>	
</head>
<body>	

	<div id="gk_wrapper">
	
		
		
<div id="popup_login" class="gk_popup">
	<div class="gk_popup_wrap">
        <div id="close_button_login" class="gk_popup_close"></div>
        <div class="gkp_tl"></div>
        <div class="gkp_t"></div>
        <div class="gkp_tr"></div>
        <div class="gkp_ml"></div>
        <div class="gkp_m">
              <div class="popup_padding">
            		<form action="/index.php?option=com_content&amp;view=article&amp;id=275&amp;Itemid=125" method="post" name="login" id="form-login" >
								<fieldset class="input">
								<label for="modlgn_username">User name</label>
								<input id="modlgn_username" type="text" name="username" class="inputbox" alt="username" size="24" />
								<label for="modlgn_passwd">Password</label>
								<input id="modlgn_passwd" type="password" name="passwd" class="inputbox" size="24" alt="password" />
								<input type="submit" name="Submit" class="button" value="Login" />
				</fieldset>
				<ul>
								<li>
																								<input id="modlgn_remember" type="checkbox" name="remember" class="inputbox" value="yes" alt="Remember Me" />
												<label for="modlgn_remember">Remember Me</label>
																				</li>
								<li>
												<a href="/index.php?option=com_user&amp;view=reset">
												Forgot your password?</a>
								</li>
								<li>
												<a href="/index.php?option=com_user&amp;view=remind">
												Forgot your username?</a>
								</li>
												</ul>
								<input type="hidden" name="option" value="com_user" />
				<input type="hidden" name="task" value="login" />
				<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1hcnRpY2xlJmlkPTI3NTpuZXdzLWFnZW5jeSZJdGVtaWQ9MTI1" />
				<input type="hidden" name="f26a21bf0bbdb35105532669f27c1568" value="1" /></form>
        
              </div>
        </div>
        <div class="gkp_mr"></div>
        <div class="gkp_bl"></div>
        <div class="gkp_b"></div>
        <div class="gkp_br"></div>
  	</div>
</div>
	
	
<div id="popup_register" class="gk_popup">
	<div class="gk_popup_wrap">
        <div id="close_button_register" class="gk_popup_close"></div>
        <div class="gkp_tl"></div>
        <div class="gkp_t"></div>
        <div class="gkp_tr"></div>
        <div class="gkp_ml"></div>
        <div class="gkp_m">
        	<div class="popup_padding">
				<script type="text/javascript" src="http://www.newziana.co.zw/media/system/js/validate.js"></script>
				<script type="text/javascript">Window.onDomReady(function(){document.formvalidator.setHandler('passverify', function (value) { return ($('password').value == value); }	);});</script>
				<form action="/index.php?option=com_user" method="post" id="josForm" name="josForm" class="form-validate">
				
				<table cellpadding="0" cellspacing="0" border="0" width="100%" class="contentpane">
				<tr>
					<td width="30%" height="40">
						<label id="namemsg" for="name">
							Name:
						</label>
					</td>
				  	<td>
				  		<input type="text" name="name" id="name" size="40" value="" class="inputbox required" maxlength="50" /> *
				  	</td>
				</tr>
				<tr>
					<td height="40">
						<label id="usernamemsg" for="username">
							User name:
						</label>
					</td>
					<td>
						<input type="text" id="username" name="username" size="40" value="" class="inputbox required validate-username" maxlength="25" /> *
					</td>
				</tr>
				<tr>
					<td height="40">
						<label id="emailmsg" for="email">
							E-mail:
						</label>
					</td>
					<td>
						<input type="text" id="email" name="email" size="40" value="" class="inputbox required validate-email" maxlength="100" /> *
					</td>
				</tr>
				<tr>
					<td height="40">
						<label id="pwmsg" for="password">
							Password:
						</label>
					</td>
				  	<td>
				  		<input class="inputbox required validate-password" type="password" id="password" name="password" size="40" value="" /> *
				  	</td>
				</tr>
				<tr>
					<td height="40">
						<label id="pw2msg" for="password2">
							Confirm password:
						</label>
					</td>
					<td>
						<input class="inputbox required validate-passverify" type="password" id="password2" name="password2" size="40" value="" /> *
					</td>
				</tr>
				<tr>
					<td colspan="2" height="40">
						<p class="information_td">Fields marked with an asterisk (*) are required.</p>
					</td>
				</tr>
				</table>
					<p class="form_buttons"><span class="btn"><button class="button validate" type="submit">Register</button></span></p>
					<input type="hidden" name="task" value="register_save" />
					<input type="hidden" name="id" value="0" />
					<input type="hidden" name="gid" value="0" />
					<input type="hidden" name="f26a21bf0bbdb35105532669f27c1568" value="1" />				</form>
			</div>
        </div>
        <div class="gkp_mr"></div>
        <div class="gkp_bl"></div>
        <div class="gkp_b"></div>
        <div class="gkp_br"></div>
  	</div>
</div>		
			
		
<div id="top_wrap" class="clearfix" style="height: 100px">
				<a href="/./" id="logo">
				<img src="http://www.newziana.co.zw/templates/gk_twn/images/logo.png" alt="logo"  height="142" width="617"/>
				</a>
								<div id="top_c">
								<form action="index.php?searchword=search...&amp;ordering=&amp;searchphrase=all&amp;option=com_search" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
</form>
				</div>
								</div>
<div id="menu_wrap">
				<div class="addons">
																<div id="addons_a">
												
<div class="gk_news_highlighter" id="news-highlight-1">
                <div class="gk_news_highlighter_interface">
                <span class="text">Breaking News:</span>
                        </div>
                <div class="gk_news_highlighter_wrapper">
                                                                                    	<div class="gk_news_highlighter_item"><a href="/index.php?option=com_content&amp;view=article&amp;id=121:williams-late-jumper-helps&amp;catid=35:nba&amp;Itemid=141"><span class="gk_news_highlighter_title">Williamsâ€™ late jumper helps</span> &raquo; <span class="gk_news_highlighter_desc">After missing his first six shots, Deron Williams had more than half t...</span></a></div>
                                                                                            	<div class="gk_news_highlighter_item"><a href="/index.php?option=com_content&amp;view=article&amp;id=120:nuggets-spoil-iversons-homecoming&amp;catid=35:nba&amp;Itemid=141"><span class="gk_news_highlighter_title">Nuggets spoil Iverson's</span> &raquo; <span class="gk_news_highlighter_desc">And the early returns have Philadelphia 76ers fans in love with the re...</span></a></div>
                                                                                            	<div class="gk_news_highlighter_item"><a href="/index.php?option=com_content&amp;view=article&amp;id=118:panthers-rb-deangelo-williams&amp;catid=37:nfl&amp;Itemid=144"><span class="gk_news_highlighter_title">Panthers' RB DeAngelo Williams</span> &raquo; <span class="gk_news_highlighter_desc">Carolina's DeAngelo Williams missed his second straight practice with ...</span></a></div>
                                                                                            	<div class="gk_news_highlighter_item"><a href="/index.php?option=com_content&amp;view=article&amp;id=117:paytons-coaching-could-help-saints&amp;catid=37:nfl&amp;Itemid=144"><span class="gk_news_highlighter_title">Payton's coaching could help Saints</span> &raquo; <span class="gk_news_highlighter_desc">To be well prepared for victory a team must have a teacher that can ut...</span></a></div>
                                                                                            	<div class="gk_news_highlighter_item"><a href="/index.php?option=com_content&amp;view=article&amp;id=112:shades-of-roland-garros&amp;catid=36:tennis&amp;Itemid=143"><span class="gk_news_highlighter_title">Shades of Roland Garros</span> &raquo; <span class="gk_news_highlighter_desc">Rafael Nadal lost to Robin Soderling for the second straight time, fal...</span></a></div>
                                                                    </div>
</div>

								</div>
																								<div id="addons_d">
																								<a href="#" id="login_btn">Login</a>
																																				<a href="http://www.newziana.co.zw/index.php?option=com_user&amp;task=register" id="register">Register</a>
																				</div>
																								<div id="addons_c">
								   12:55:16 pm UTC pm								</div>
																								<div id="addons_b">
												Thursday, 22 Dec 2016								</div>
												</div>
				<div id="horiz-menu" class="clearfix">
								<ul class="menu"><li class="level1"><a href="http://www.newziana.co.zw/" class="level1 topdaddy"><span>Home</span></a></li><li id="current" class="level1 topli active"><a href="/index.php?option=com_content&amp;view=article&amp;id=275&amp;Itemid=125" class="level1 topli topdaddy"><span>News Agency</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=44&amp;Itemid=172"><span>Local News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=42&amp;Itemid=173"><span>Business</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=52&amp;Itemid=179"><span>Tourism</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=60&amp;Itemid=180"><span>Agriculture</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=62&amp;Itemid=181"><span>Health</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=182"><span>Regional News</span></a></li></ul></li><li class="level1 topli"><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=126" class="level1 topli topdaddy"><span>Community Newspaper Publishing</span></a><ul><li><a href="#"><span>Chaminuka</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=71&amp;Itemid=134"><span>Local News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=70&amp;Itemid=135"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=136"><span>From the Police</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=58&amp;Itemid=137"><span>Entertainment</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=59&amp;Itemid=138"><span>Mitauro Yedu</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=67&amp;Itemid=139"><span>Sport</span></a></li></ul></li><li><a href="#"><span>Indosakusa</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=39&amp;Itemid=148"><span>Local News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=31&amp;Itemid=149"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=28&amp;Itemid=147"><span>From Other Provinces</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=27&amp;Itemid=150"><span>Sport</span></a></li></ul></li><li><a href="#"><span>The Times</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=32&amp;Itemid=151"><span>Local News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=152"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=29&amp;Itemid=153"><span>Sport</span></a></li></ul></li><li><a href="#"><span>Telegraph</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=167"><span>News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=48&amp;Itemid=168"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=49&amp;Itemid=169"><span>Health Matters</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=51&amp;Itemid=170"><span>Junior Tele</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=64&amp;Itemid=171"><span>Telegraph Sport</span></a></li></ul></li><li><a href="#"><span>Nehanda Guardian</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=140"><span>Local News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=141"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=30&amp;Itemid=142"><span>Provincial News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=143"><span>Entertainment</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=144"><span>Health</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=145"><span>Sport</span></a></li></ul></li><li><a href="#"><span>Ilanga</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=159"><span>Editorial / Opinion</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=40&amp;Itemid=160"><span>Courts &amp; Crime</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=74&amp;Itemid=161"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=1&amp;Itemid=162"><span>Local News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=3&amp;Itemid=163"><span>People, Arts &amp; Places</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=68&amp;Itemid=166"><span>Ilanga Sport</span></a></li></ul></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=73&amp;Itemid=133"><span>Star</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=69&amp;Itemid=154"><span>Provincial News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=155"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=73&amp;Itemid=156"><span>Entertainment</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=25&amp;Itemid=157"><span>Inside Sports</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=57&amp;Itemid=158"><span>Star Sport</span></a></li></ul></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=44&amp;Itemid=146"><span>Pungwe</span></a><ul><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=53&amp;Itemid=175"><span>Features / Analysis</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=54&amp;Itemid=176"><span>Provincial News</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=55&amp;Itemid=177"><span>Entertainment</span></a></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=41&amp;Itemid=178"><span>Sport</span></a></li></ul></li></ul></li><li class="level1"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=21&amp;Itemid=127" class="level1 topdaddy"><span>Electronic Services</span></a></li></ul>				</div>
</div>
<div class="addons bb">
				<div id="breadcrumb">
								

		<span class="youah">
			<span>You are here:</span>
		</span>
	
	<a href="http://www.newziana.co.zw/" class="pathway">Home</a><span class="separator">&raquo;</span><span class="last">News Agency</span>
				</div>
				
								

				<div id="social_icons">
																		<a href="http://" class="social_icon" id="social_icon6">Facebook</a>						<a href="#" class="social_icon" id="social_icon8">Twitter</a>					</div>
		
</div>
		
		
<div id="gk_mainbody" class="both_columns">
				
				<div id="gk_mainbody_wrap">
								<div id="gk_mainbody_wrap2" class="clearfix">
												
												

<div id="gk_content" >
	
		
	
<div id="content_wrap" class="clear">
												<div id="gk_current" >
								<div id="gk_current_wrap">
																																				<div id="component_wrap" class="clear">
																																																<div id="component">
																				
<div class="joomla ">
	
	<div class="article">
	
			
				<div class="headline">
		
						<h1 class="title">
									News Agency							</h1>
						
		</div>
			
				
			
			
				<div class="articleinfo">
		
					
				<div class="date">
			
							
								<span class="created">
					Friday, 10 June 2011 08:18				</span>
								
				</div>
				
						
						<span class="author">
				Written by Administrator			</span>
						
									
									
			<div class="icons">
					
								
									
										<span class="icon email"><a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=aHR0cDovL3d3dy5uZXd6aWFuYS5jby56dy9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD0yNzU6bmV3cy1hZ2VuY3kmSXRlbWlkPTEyNQ==" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_twn/images/emailButton.png" alt="E-mail"  /></a></span>
									
										<span class="icon print"><a href="/index.php?view=article&amp;id=275%3Anews-agency&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=125" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/gk_twn/images/printButton.png" alt="Print"  /></a></span>
									
										<span class="icon pdf"><a href="/index.php?view=article&amp;id=275%3Anews-agency&amp;format=pdf&amp;option=com_content&amp;Itemid=125" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/gk_twn/images/pdf_button.png" alt="PDF"  /></a></span>
							
							
			</div>
			
						
			<div class="clear"></div>
		</div>
				
				
		<p><span style="text-decoration: underline;">About</span> <strong>the News Agency</strong></p>		
		
	</div>
	
</div>
																</div>
																																												</div>
																																</div>
				</div>
								</div>
	
		
</div>

												
<div id="gk_right" class="column">

	<div id="gk_right_wrap">
	
			
				<div id="right_col" class="clearfix">
		
						<div id="right_one" >
						<div class="moduletable_ver2">
							<h3><span>Latest News</span></h3>
			   			<div class="moduletable_content">
				<ul class="latestnews_ver2">
	<li class="latestnews_ver2">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=644:zim-assures-safety-of-immunization-drugs&amp;catid=62:people&amp;Itemid=181" class="latestnews_ver2">
			ZIM ASSURES SAFETY OF IMMUNIZATION DRUGS</a>
	</li>
	<li class="latestnews_ver2">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=537:old-and-new-farmers-urged-to-share-knowledge-&amp;catid=60:disasters&amp;Itemid=180" class="latestnews_ver2">
			Old and new farmers urged to share knowledge </a>
	</li>
	<li class="latestnews_ver2">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=515:zim-allocates-essar-20-provisional-claims&amp;catid=44:movies&amp;Itemid=172" class="latestnews_ver2">
			Zim allocates Essar 20 provisional claims</a>
	</li>
	<li class="latestnews_ver2">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=514:olivine-targets-10-000-ha-for-soya-beans-this-year&amp;catid=60:disasters&amp;Itemid=180" class="latestnews_ver2">
			Olivine targets 10 000 ha for soya beans this year</a>
	</li>
	<li class="latestnews_ver2">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=505:un-commends-zim-for-managing-hiv&amp;catid=44:movies&amp;Itemid=172" class="latestnews_ver2">
			UN commends Zim for managing HIV</a>
	</li>
</ul>			</div>
		</div>
	
			</div>
					
						<div id="right_two" >
						<div class="moduletable_ver3 _badge b-new">
							<h3><span>Most Read</span><span class="badge">&nbsp;</span>
</h3>
			   			<div class="moduletable_content">
				<ul class="mostread_ver3 _badge b-new">
	<li class="mostread_ver3 _badge b-new">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=121:williams-late-jumper-helps&amp;catid=35:nba&amp;Itemid=141" class="mostread_ver3 _badge b-new">
			Williamsâ€™ late jumper helps</a>
	</li>
	<li class="mostread_ver3 _badge b-new">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=58%3Ainfamous-the-choice-is-yours&amp;catid=50%3Agaming&amp;Itemid=125" class="mostread_ver3 _badge b-new">
			Infamous, the choice is yours.</a>
	</li>
	<li class="mostread_ver3 _badge b-new">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=100:obama-jobs-news-modestly-encouraging&amp;catid=54:politics&amp;Itemid=176" class="mostread_ver3 _badge b-new">
			Obama: Jobs news 'modestly encouraging'</a>
	</li>
	<li class="mostread_ver3 _badge b-new">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=117:paytons-coaching-could-help-saints&amp;catid=37:nfl&amp;Itemid=144" class="mostread_ver3 _badge b-new">
			Payton's coaching could help Saints</a>
	</li>
	<li class="mostread_ver3 _badge b-new">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=66:claudio-marchisio-wonder-goal&amp;catid=34:football&amp;Itemid=140" class="mostread_ver3 _badge b-new">
			Claudio Marchisio wonder goal</a>
	</li>
</ul>			</div>
		</div>
	
			</div>
								
		</div>
			
				<div id="right_bottom" class="clear">
					<div class="moduletable _badge b-hot">
							<h3><span>Photo Gallery</span><span class="badge">&nbsp;</span>
</h3>
			   			<div class="moduletable_content">
				
<div id="gk_is-newsimage1" class="gk_is_wrapper gk_is_wrapper-style3">

		<div class="gk_is_popup-style3">
		<div class="wrap">
	        <div class="close"></div>
	        <div class="tl"></div>
	        <div class="t"></div>
	        <div class="tr"></div>
	        <div class="ml"></div>
	        <div class="m">
	              <div class="padding">
                        <div class="overlay"></div>
  						<div class="prev">PREV</div>
				  		<div class="next">NEXT</div>
  						  						<div class="text" style="height:100px;"></div>
						  						<div class="content"></div>
				  </div>
	        </div>
	        <div class="mr"></div>
	        <div class="bl"></div>
	        <div class="b"></div>
	        <div class="br"></div>
	  	</div>
	</div>
		
		
	<div class="gk_is_thumbs">
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/536265img1.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/536265img1.jpg" alt="Kids talk to soldier dad in Iraq" style="margin:3px;border:none;" />
			</a>
			
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/168258img2.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/168258img2.jpg" alt="U.S. lacks mechanism to accurately track troops wounded in Iraq" style="margin:3px;border:none;" />
			</a>
			
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/133965img3.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/133965img3.jpg" alt="US Tank and Cryogenics has over ten years of experience in the cryogenic field" style="margin:3px;border:none;" />
			</a>
			
					
						
						<div class="clear"></div>
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/507035img4.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/507035img4.jpg" alt="The Black Hawk helicopter series can perform a wide array of missions" style="margin:3px;border:none;" />
			</a>
			
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/371478img5.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/371478img5.jpg" alt="Listen to child soldiers, wounded, lost and working children tell their stories" style="margin:3px;border:none;" />
			</a>
			
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/774443img7.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/774443img7.jpg" alt="Helicopters carried US and Afghan commandos many miles into Pakistan " style="margin:3px;border:none;" />
			</a>
			
					
						
						<div class="clear"></div>
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/571155img14.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/571155img14.jpg" alt="We left the observation post to a snappy salute from the soldiers on guard" style="margin:3px;border:none;" />
			</a>
			
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/205742img16.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/205742img16.jpg" alt="Street Battles As Army Tackles Militants" style="margin:3px;border:none;" />
			</a>
			
					
						
						
			<a href="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/564842img17.jpg">
				<img src="http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_small/564842img17.jpg" alt="Thousands of Troops Are Deployed on U.S. Streets Ready to Carry Out " style="margin:3px;border:none;" />
			</a>
			
			</div>		
	
	<div class="gk_is_images gk_unvisible">
			
						
			<div class="gk_is_image" style="z-index: 1;" title="Kids talk to soldier dad in Iraq">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/536265img1.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">Kids talk to soldier dad in Ir</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 2;" title="U.S. lacks mechanism to accurately track troops wounded in Iraq">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/168258img2.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">U.S. lacks mechanism to accura</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 3;" title="US Tank and Cryogenics has over ten years of experience in the cryogenic field">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/133965img3.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">US Tank and Cryogenics has ove</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 4;" title="The Black Hawk helicopter series can perform a wide array of missions">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/507035img4.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">The Black Hawk helicopter seri</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 5;" title="Listen to child soldiers, wounded, lost and working children tell their stories">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/371478img5.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">Listen to child soldiers, woun</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 6;" title="Helicopters carried US and Afghan commandos many miles into Pakistan ">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=75&amp;catid=52&amp;Itemid=179" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/774443img7.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=75&amp;catid=52&amp;Itemid=179">Helicopters carried US and Afg</a>
														</span>
						</h4>
												
												<p>
							Rioting has erupted at a march to commemorate the killing of a 15-year-old boy who was shot by Greek police in 2008. Officers fired tear gas at scores of hooded 														<a href="/index.php?option=com_content&amp;view=article&amp;id=75&amp;catid=52&amp;Itemid=179">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 7;" title="We left the observation post to a snappy salute from the soldiers on guard">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/571155img14.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">We left the observation post t</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 8;" title="Street Battles As Army Tackles Militants">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/205742img16.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">Street Battles As Army Tackles</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			
						
			<div class="gk_is_image" style="z-index: 9;" title="Thousands of Troops Are Deployed on U.S. Streets Ready to Carry Out ">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175" class="gk_is_image_path">http://www.newziana.co.zw/components/com_gk3_photoslide/thumbs_big/564842img17.jpg</a>
								
										
					
					<div class="gk_is_text_block" style="height:100px;">
												<h4>
							<span>
															<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">Thousands of Troops Are Deploy</a>
														</span>
						</h4>
												
												<p>
							President-elect Barack Obama intends to sign off on Pentagon plans to send up to 30,000 more U.S. troops to Afghanistan, but the incoming administration does not anticipate that the Iraq-like 														<a href="/index.php?option=com_content&amp;view=article&amp;id=76&amp;catid=53&amp;Itemid=175">See details</a>
													</p>
											</div>
							</div>
			</div>
</div>
<script type="text/javascript">
	try {$Gavick;}catch(e){$Gavick = {};};
	$Gavick["gk_is-newsimage1"] = {
		"width":640,
		"height":480	};
</script>

			</div>
		</div>
			<div class="moduletable_ver3a">
							<h3><span>Latest comments</span></h3>
			   			<div class="moduletable_content">
				<ul class="jclist_ver3a">
<li><a class="jcl_objtitle" href="/index.php?option=com_content&amp;view=article&amp;id=100:obama-jobs-news-modestly-encouraging&amp;catid=54:politics&amp;Itemid=176#comment-14" title="Obama: Jobs news 'modestly enc...">Obama: Jobs news 'modestly enc...</a><br /><span class="jcl_comment">Dear Lord.. The gods have been good to me. For the...</span><br /><span class="jcl_date">10.12.09 16:05</span></li>
<li><a class="jcl_objtitle" href="/index.php?option=com_content&amp;view=article&amp;id=95:stock-rally-rest-or-recharge&amp;catid=46:stock-market&amp;Itemid=152#comment-13" title="Stock rally: Rest or recharge">Stock rally: Rest or recharge</a><br /><span class="jcl_comment">Just because I don't care doesn't mean I don't und...</span><br /><span class="jcl_date">10.12.09 15:01</span></li>
<li><a class="jcl_objtitle" href="/index.php?option=com_content&amp;view=article&amp;id=181:obama-visits-surprised-iraq&amp;catid=53:war-news&amp;Itemid=175#comment-10" title="Obama visits surprised Iraq">Obama visits surprised Iraq</a><br /><span class="jcl_comment">Reuters reports that the trip was not publicized b...</span><br /><span class="jcl_date">10.12.09 10:15</span></li>
<li><a class="jcl_objtitle" href="/index.php?option=com_content&amp;view=article&amp;id=100:obama-jobs-news-modestly-encouraging&amp;catid=54:politics&amp;Itemid=176#comment-9" title="Obama: Jobs news 'modestly enc...">Obama: Jobs news 'modestly enc...</a><br /><span class="jcl_comment">Nulla justo dui, vestibulum et adipiscing ultricie...</span><br /><span class="jcl_date">10.12.09 09:41</span></li>
</ul>
			</div>
		</div>
	
		</div>
				
	</div>
	
</div>
								</div>
				</div>
</div>
	
			
		
<div id="gk_footer" class="clearfix">
								
								
				<!-- Copyright Information -->
				<div id="informations">
								© NewZiana 2011. All rights reserved.				</div>
</div>		
	</div>
	
	
	
	</body>
</html>